에티테마
미디어 | 무료템플릿자료실 | 포트폴리오

그누보드 테마 사용에 관한 질문이 있습니다

페이지 정보

작성자 no_profile 뮤직스토리 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 댓글 2건 조회 48회 작성일 19-05-07 20:56

본문

그누보드에서 태마를 다운받고 적용시켰는데요
메인페이지에 학습자료를 지우고 커뮤니티를 하나 더 넣었습니다
근데 이상하게 새로넣은 커뮤니티가 작동을 안하네요
아래글은 해당 소스입니다


=========================================================================================================================

 

<!-- 텍스트 -->

<div class="head-title-2">

<h2 class="h2-title-bottom">커뮤니티</h2>

<a href="#" class="btn-more"><span class="sound_only">커뮤니티</span>

</div>

<div class="row">

<div class="col-md-12">

<!-- tab menu -->

  <ul class="nav nav-tabs nav-justified" role="tablist">

<li class="nav-item">

  <a class="nav-link active" data-toggle="tab" href="#t1">공지사항</a>

</li>

<li class="nav-item">

  <a class="nav-link" data-toggle="tab" href="#t2">자유게시판</a>

</li>

<li class="nav-item">

  <a class="nav-link" data-toggle="tab" href="#t3">자작시</a>

</li>

  </ul>

  <!-- Tab panes -->

  <div class="tab-content">

<div id="t1" class="tab-pane active"><br>

<div class="row">

<div class="col-md-12"><?php echo latest('theme/sub_text_1', 'rhdwl', 12, 23);?></div>

</div>

</div>

<div id="t2" class="tab-pane fade"><br>

<div class="row">

<div class="col-md-12"><?php echo latest('theme/sub_text_1', 'bood1', 12, 23);?></div>

</div>

</div>

<div id="t3" class="tab-pane fade"><br>

<div class="row">

<div class="col-md-12"><?php echo latest('theme/sub_text_1', 'bood3', 12, 23);?></div>

</div>

</div>

  </div>

</div><!-- /col -->

</div><!-- /row -->



<!-- 텍스트 -->

<div class="head-title-2">

<h2 class="h2-title-bottom">방송준비 1</h2>

<a href="#" class="btn-more"><span class="sound_only">방송준비</span>

</div>

<div class="row">

<div class="col-md-12">

<!-- tab menu -->

  <ul class="nav nav-tabs nav-justified" role="tablist">

<li class="nav-item">

  <a class="nav-link active" data-toggle="tab" href="#t1">강해설교 (책)</a>

</li>

<li class="nav-item">

  <a class="nav-link" data-toggle="tab" href="#t2">QT 구약편</a>

</li>

<li class="nav-item">

  <a class="nav-link" data-toggle="tab" href="#t3">QT 신약편</a>

</li>

  </ul>

  <!-- Tab panes -->

  <div class="tab-content">

<div id="t1" class="tab-pane active"><br>

<div class="row">

<div class="col-md-12"><?php echo latest('theme/sub_text_1', 'mant1', 12, 23);?></div>

</div>

</div>

<div id="t2" class="tab-pane fade"><br>

<div class="row">

<div class="col-md-12"><?php echo latest('theme/sub_text_1', 'QT11', 12, 23);?></div>

</div>

</div>

<div id="t3" class="tab-pane fade"><br>

<div class="row">

<div class="col-md-12"><?php echo latest('theme/sub_text_1', 'QT10', 12, 23);?></div>

</div>

</div>

  </div>

</div><!-- /col -->

</div><!-- /row -->


=================================================================================================================================

어디를 어떻게 수정해야되는지 좀 알려주시면 해서 문의 드립니다

  • 트위터로 보내기
  • 페이스북으로 보내기
  • 구글플러스로 보내기

댓글목록

소프트존님의 댓글

소프트존 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 작성일

표시가 되지 않는 이유는 그누보드에서
게시판을 관리자페이지에서 만들지 않을경우에 표시가 되지 않을 수가 있습니다.
또한 게시판을 만드셨을때 대소문자를 구분하셔서 정확히 입력해주셔야 합니다.
위처럼 게시판만 생성을 해주셨다면 재대로 표시 될거라 생각합니다.
오류가 있으시면 오류내용을 알려주시면 보다 빠르게 답변드릴 수 있을것 같습니다.
감사합니다.

Total 7건 1 페이지
질문답변 목록
번호 제목 글쓴이 조회 날짜
공지 소프트존 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 119 03-19
6 no_profile 업스톤 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 36 05-09
열람중 no_profile 뮤직스토리 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 49 05-07
4 no_profile 김마차 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 78 04-28
3 no_profile 김마차 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 66 04-27
2 소프트존 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 61 04-27
1 소프트존 쪽지보내기 메일보내기 자기소개 아이디로 검색 전체게시물 52 04-27
게시물 검색

카테고리

카테고리
질문답변
 작업요청
 그누보드팁
 영카트팁
 그누M팁
 자료실

프리미엄

프리미엄

최근이미지리스트

최근이미지리스트